Historical version

This is version 1, as it stood on . It is not what this organization currently publishes — read the current version.

GCP-2026-072

Google Version 1 original

Imported from official source

Published: 2026-10-24Description Description Severity Notes Two vulnerabilities in PHP core, CVE-2026-109618 and CVE-2026-109619 ("PHP2Shell"), allow an unauthenticated attacker to execute code remotely on a server running a vulnerable PHP version. They are fixed in PHP 8.2.35, 8.3.36, 8.4.27, and 8.5.12. No fixed release exists for PHP 8.1 or earlier. …

This version

Version
1 of 3
Recorded
October 24, 2026 17:00
Change
Initial
Content hash
123dd908923ad60f66e41f90342db13e
All versions
Revision history

Officially records where a publication came from, not whether it is true. Imported records are reproduced from an organization's own official source.