GCP-2026-072
Imported from official source
Published: 2026-10-24Description Description Severity Notes Two vulnerabilities in PHP core, CVE-2026-109618 and CVE-2026-109619 ("PHP2Shell"), allow an unauthenticated attacker to execute code remotely on a server running a vulnerable PHP version. They are fixed in PHP 8.2.35, 8.3.36, 8.4.27, and 8.5.12. No fixed release exists for PHP 8.1 or earlier. …
This version
- Version
- 2 of 3
- Recorded
- October 26, 2026 23:00
- Change
- Imported change
- Content hash
a32d1ebd918a304189036889488b76e6- All versions
- Revision history